
オリジナルの説明書からの翻訳版

EB 6661 JA

TROVIS-VIEW 4 ソフトウェア
TROVIS 6661

2021 年 1 月版



取付 ・ 取扱説明書に関する注意

デバイスを安全に取り付けおよび取り扱うために、 取付 ・ 取扱説明書（EB）をご活用ください。こ
れらの説明書には、ザムソンのデバイスに関する使用方法がまとめられています。 記載されている絵は、
説明のためのものです。実際の製品と異なる場合があります。

 Î 説明書に記載されている安全かつ適切な使用方法をよくお読みいただき、今後の参考資料とし
て保管するようにしてください。

 Î 説明書に関するご質問がございましたら、ザムソンのアフターセールス・サービス部 
(aftersalesservice@samsongroup.com) にご連絡ください。

機器の納品の際には、取付・取扱説明書を添付します。最新版は、ザムソ
ンのウェブサイトwww.samsongroup.com > Service & Support > 
Downloads > Documentation。

 表示の定義 

誤った取り扱いにより、死亡または重症を負う危
険があります。

誤った取り扱いにより、死亡または重症に至る恐
れがあります。

損傷あるいは故障

補足情報

推奨対処方法

危険!

警告!

注意!

注記

ヒント

 EB 6661 JA

https://www.samsongroup.com/en/service-support/downloads/documentation/
https://www.samsongroup.com/en/service-support/downloads/documentation/
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概要

1 概要
TROVIS-VIEW 4 ソフトウェアでは、各種 SAMSON 製デバイスのコンフィギュレーションおよびパラ
メータ設定を共通のユーザーインターフェイスで行うことができます。これは、オペレータインターフェイス、
通信サーバー（SCS）、デバイス固有のモジュールで構成されています。デバイス固有のモジュールは、
以下の SAMSON 製品で利用可能です。
電空式ポジショナ（4 ～ 20 mA）

 − TROVIS 3730-1（V 3.00 以降）
 − タイプ 3730-2（V 1.10 以降）
 − TROVIS 3730-3、HART® 通信機能付（V 2.00 以降）
 − タイプ 3730-3、HART® 通信機能付（V 1.10 以降）
 − タイプ /TROVIS SAFE 3730-6、 HART® 通信機能および圧力センサ付（V 1.00 以降）
 − タイプ /TROVIS SAFE 3731-3、HART® 通信機能付（V 1.30 以降）

電空式ポジショナ（バス通信機能付）
 − タイプ 3730-4、PROFIBUS-PA 通信機能付（R 1.43/K 1.00 以降）
 − タイプ 3730-5、FOUNDATION ™ フィールドバス通信機能付（R 1.40/K 1.20 以降）
 − タイプ 3731-5、FOUNDATION ™ フィールドバス通信機能付（R 1.45/K 1.25 以降）

TROVIS 379x ポジショナ
 − TROVIS/TROVIS SAFE 3793、HART® 通信機能付（V 1.00 以降）

電子リミットスイッチ
 − タイプ 3738-20（V 1.00 以降）
 − タイプ 3738-50（A 1.00/K 1.00 以降）

トランスミッタ
 − Media 6/ タイプ 5006（V 2.00 以降）
 − Media 7/ タイプ 5007-1（V 1.00 以降）
 − SAM Connect ゲートウェイ / タイプ 5007-2（V 1.00 以降）

TROVIS 5500 自動化システム
 − TROVIS 5573（V 1.80 以降）
 − TROVIS 5575（V 1.50 以降）
 − TROVIS 5576（V 1.50 以降）
 − TROVIS 5578（V 2.20 以降）
 − TROVIS 5578-E（V 2.50 以降）
 − TROVIS 5579（V 1.50 以降）

TROVIS 5600 自動化システム
 − TROVIS 5610（V 1.06 以降）
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電動アクチュエータ
 − タイプ 3374（V 2.00 以降）
 − タイプ 3375（V 3.00 以降）製造中止
 − タイプ 5824/5825（V 1.03 以降）
 − タイプ 5827（V 2.00 以降）
 − タイプ 5857（V 1.02 以降）

電動アクチュエータ、プロセスコントローラ付
 − TROVIS 5724-3（V 1.00 以降）
 − TROVIS 5724-8（V 1.xx 以降（Bluetooth®）および V 2.xx（RS-485））
 − TROVIS 5725-3（V 1.00 以降）
 − TROVIS 5725-8（V 1.xx 以降（Bluetooth®）および V 2.xx（RS-485））
 − TROVIS 5757-3（V 1.00 以降）

工業用コントローラ
 − TROVIS 6493（V 2.03 以降）
 − TROVIS 6495-2（V 1.10 以降）

1.1 システム要件
 − シリアル RS-232 インターフェイスまたは USB インターフェイス（USB - RS-232 アダプタまたは 

TROVIS 5500 自動化システム用 USB Converter 3 付）および使用する SAMSON デ
バイスに適したハードウェア

 − オペレーティングシステム *：Windows® 10 または Windows® 11。ソフトウェアのインストー
ルには管理者権限が必要です。
 * TROVIS-VIEW 4.68 以前でも 32 ビット版の Windows® 10 で動作可能。 
TROVIS-VIEW 4.68 以前でも、Microsoft® .NET Framework 4.7.1（クライアント
プロファイル）搭載の Windows® 7 SP1 でインストール可能。 
TROVIS-VIEW 4.39 以前でも、Microsoft® .NET Framework 4.0（クライアントプロ
ファイル）搭載の Windows® XP SP3 でインストール可能。

 − Bluetooth* で通信を行う場合（TROVIS 5724-8 など）：内蔵または外付け Bluetooth 
アダプタ（Bluetooth バージョン 2.1 以降）
* すべてのデバイスタイプが Bluetooth で通信できるわけではありません。詳しくは、デバイスの取付 取

扱説明書を参照してください。これらの説明書に Bluetooth 通信に関する事項が含まれていない場合は、
Bluetooth 通信は使用できません。
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 − Microsoft® .NET Framework 4.6（TROVIS-VIEW 4.40 ～ 4.47 の場合） 
Microsoft® .NET Framework 4.6.1（TROVIS-VIEW 4.50 ～ 4.61 の場合） 
Microsoft® .NET Framework 4.7.1（TROVIS-VIEW 4.62 ～ 4.68 の場合） 
Microsoft® .NET Framework 2 以降（TROVIS-VIEW 4.70 以降の場合）

 − PDF リーダー

1.2 ソフトウェアのインストール

ZIP ファイルをダウンロードしてインストールする場合の注記
システムに ZIP ファイルをダウンロードして解凍した後に、インストールをスタートします。ZIP ファイル
は、弊社ウェブサイト www.samsongroup.com の Service & Support > Downloads > 
TROVIS-VIEW から無料でダウンロードできます。

CD-ROM からインストールする場合の注記
CD-ROM をドライブに挿入すると、オペレーティングシステムのコンフィギュレーションに応じたインストー
ルプログラムが自動でスタートします。setup.exe を実行する必要はありません。

 Î 必要な場合は、setup.exe からインストールをスタートします。
 Î 画面に表示されるイントールプログラムの指示に従います。

注記

注記
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1.3 プログラムのスタート
インストールが完了すると、TROVIS-VIEW は Windows® のスタートメニューからスタートできます。

 Î Windows® のスタートメニューを開き
ます。

 Î SAMSON TROVIS-VIEW 4 を開
きます。
ダイアログボックスが開き、プログラムのス
タート時にインストールされているすべて
のデバイスモジュールのバージョンが表示
されます。
TROVIS-VIEW を開く前にすで
に PC に接続されていたデバイス
は、 USB/COM ポートやデバイス
モジュールのバージョンなどの詳細が

［Automatic detection］フィールド
に表示されます。

 Î デバイスモジュールで使用する言語を選
択します。

 Î デバイスモジュールを選択し、［OK］
をクリックしてコンファームします。

使用頻度の高いデバイスモジュールを Windows® のスタートメニューから直接開ける
ように指定できます。

または、それらのモジュールのショートカットをデスクトップ上に作成できます。

TROVIS-VIEW 4.39 以前に含まれる個々のデバイスモジュールは、Windows® のスタートメニュー
からのみ開くことができます。

1.4 データ転送用の付属品
以下に示す付属品は、SAMSON デバイスとコンピュータとの間でデータを転送する際にご利用いただ
けます。「（Ex）」でマークされている付属品のみが、危険区域での使用に適応しています。使用でき
る付属品はデバイスに応じて異なります。

注記
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接続ケーブル RJ-12/D-Sub 1) 品番 1400-7699

メモリペン -64（1170-3163） 品番 1400-9753

モジュラアダプタ 1) 品番 1400-7698

ハードウェアパッケージ（メモリペン 
-64、モジュラアダプタ、接続ケーブル）

品番 1400-9998

赤外線アダプタ RS-232 1) 品番 8864-0900

赤外線アダプタ用ブラケット 品番 1400-9769

USB ケーブル（mini-B、USB タイプ A）5)品番 8801-7301

絶縁型 USB インターフェイスアダプタ 6) 品番 1400-9740

絶縁型シリアルインターフェイスアダプタ 5)、6)品番 1400-7700

USB/RS-232 アダプタ 品番 8812-2001

USB/RS-485 アダプタ R3 品番 1402-1300

USB コンバータ 3 品番 1400-9377

メモリモジュール 品番 1400-9379

ミニモジュール 2) 品番 1400-7436

FSK モデム（HART®） 品番 8812-01xx
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電空式ポジショナ 
（4 ～ 20 mA）

TROVIS 3730-1 •
タイプ 3730-2 • • •
TROVIS 3730-3 • •
タイプ 3730-3 • • • •
タイプ /TROVIS SAFE 3730-6 • • • •
タイプ /TROVIS SAFE 3731-3 • • • •
TROVIS/TROVIS SAFE 3793 • •

電空式ポジショナ 
（バス通信機能付）

タイプ 3730-4 • • •
タイプ 3730-5 • • •
タイプ 3731-5 • • •

電子リミットスイッチ
タイプ 3738-20 • • •
タイプ 3738-50 • • •

1) 使用するコンピュータに応じて、USB/RS-232 アダプタ（8812-2001）が必要になる場合があります。
2) ミニモジュールの使用制限について。データロギング設定およびエキスパートレベルのパラメータの送信はできません。バケーション期間のみがすべて 

の制御回路に適用可能です。
3) 接続ケーブルは、防爆仕様として認定されていません。
4) USB Converter 3（1400-9377）はバージョン 1.41 以降のみに対応します。
5) Windows® 8 以降に必要なドライバは、TROVIS-VIEW 4.42 以降のインストール時に自動的にインストールされます。
6) アダプタは、防爆デバイスとの相互接続に適します。ただし、相互接続が可能なのは危険区域外のみです。
7) 製造中止
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接続ケーブル RJ-12/D-Sub 1) 品番 1400-7699

メモリペン -64（1170-3163） 品番 1400-9753

モジュラアダプタ 1) 品番 1400-7698

ハードウェアパッケージ（メモリペン 
-64、モジュラアダプタ、接続ケーブル）

品番 1400-9998

赤外線アダプタ RS-232 1) 品番 8864-0900

赤外線アダプタ用ブラケット 品番 1400-9769

USB ケーブル（mini-B、USB タイプ A）5)品番 8801-7301

絶縁型 USB インターフェイスアダプタ 6) 品番 1400-9740

絶縁型シリアルインターフェイスアダプタ 5)、6)品番 1400-7700

USB/RS-232 アダプタ 品番 8812-2001

USB/RS-485 アダプタ R3 品番 1402-1300

USB コンバータ 3 品番 1400-9377

メモリモジュール 品番 1400-9379

ミニモジュール 2) 品番 1400-7436

FSK モデム（HART®） 品番 8812-01xx
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差圧計

Media 6（タイプ 5006） • • • • • 3)

Media 7（タイプ 5007-1） •
SAM Connect ゲートウェイ 

（タイプ 5007-2）
•

TROVIS 5500 自動化システム

TROVIS 5573 • • •
TROVIS 5575 • • • 4)

TROVIS 5576 • • • 4)

TROVIS 5578 • • •
TROVIS 5578-E（Ethernet）
TROVIS 5579 • • • 4)

TROVIS 5600 自動化システム

TROVIS 5610、インターフェイスボー
ド 2b 付（前面に RJ-12 ジャック）

• • • • •

TROVIS 5610、インターフェイスボー
ド 1 付（前面に USB B 端子）、
USB B ケーブル必要

1) 使用するコンピュータに応じて、USB/RS-232 アダプタ（8812-2001）が必要になる場合があります。
2) ミニモジュールの使用制限について。データロギング設定およびエキスパートレベルのパラメータの送信はできません。バケーション期間のみがすべて

の制御回路に適用可能です。
3) 接続ケーブルは、防爆仕様として認定されていません。
4) USB Converter 3（1400-9377）はバージョン 1.41 以降のみに対応します。
5) Windows® 8 以降に必要なドライバは、TROVIS-VIEW 4.42 以降のインストール時に自動的にインストールされます。
6) アダプタは、防爆デバイスとの相互接続に適します。ただし、相互接続が可能なのは危険区域外のみです。
7) 製造中止
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工業用コントローラ

TROVIS 6493 • •
TROVIS 6495-2、ボードなし • •
TROVIS 6495-2、RS-232/USB 
ボード付

• • • • • • •

TROVIS 6495-2、RS-485/USB 
ボード付

• • •

1) 使用するコンピュータに応じて、USB/RS-232 アダプタ（8812-2001）が必要になる場合があります。
2) ミニモジュールの使用制限について。データロギング設定およびエキスパートレベルのパラメータの送信はできません。バケーション期間のみがすべて 

の制御回路に適用可能です。
3) 接続ケーブルは、防爆仕様として認定されていません。
4) USB Converter 3（1400-9377）はバージョン 1.41 以降のみに対応します。
5) Windows® 8 以降に必要なドライバは、TROVIS-VIEW 4.42 以降のインストール時に自動的にインストールされます。
6) アダプタは、防爆デバイスとの相互接続に適します。ただし、相互接続が可能なのは危険区域外のみです。
7) 製造中止
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概要

接続ケーブル RJ-12/D-Sub 1) 品番 1400-7699

メモリペン -64（1170-3163） 品番 1400-9753

モジュラアダプタ 1) 品番 1400-7698

ハードウェアパッケージ（メモリペン 
-64、モジュラアダプタ、接続ケーブル）

品番 1400-9998

赤外線アダプタ RS-232 1) 品番 8864-0900

赤外線アダプタ用ブラケット 品番 1400-9769

USB ケーブル（mini-B、USB タイプ A）5)品番 8801-7301

絶縁型 USB インターフェイスアダプタ 6) 品番 1400-9740

絶縁型シリアルインターフェイスアダプタ 5)、6)品番 1400-7700

USB/RS-232 アダプタ 品番 8812-2001

USB/RS-485 アダプタ R3 品番 1402-1300

USB コンバータ 3 品番 1400-9377

メモリモジュール 品番 1400-9379

ミニモジュール 2) 品番 1400-7436

FSK モデム（HART®） 品番 8812-01xx
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電動アクチュエータ 
（プロセスコントローラ付）

タイプ 3374 • • • • •

タイプ 3375 7) • • • • •

タイプ 5824/5825 • • • • •

タイプ 5827 • • • • •

タイプ 5857 • • • • •

TROVIS 5724-3 • • • • •

TROVIS 5724-8（Bluetooth®）
TROVIS 5724-8（RS-485） •

TROVIS 5725-3 • • • • •
TROVIS 5725-8（Bluetooth®）
TROVIS 5725-8（RS-485） •

TROVIS 5757-7 • • • • •

1) 使用するコンピュータに応じて、USB/RS-232 アダプタ（8812-2001）が必要になる場合があります。
2) ミニモジュールの使用制限について。データロギング設定およびエキスパートレベルのパラメータの送信はできません。バケーション期間のみがすべて 

の制御回路に適用可能です。
3) 接続ケーブルは、防爆仕様として認定されていません。
4) USB Converter 3（1400-9377）はバージョン 1.41 以降のみに対応します。
5) Windows® 8 以降に必要なドライバは、TROVIS-VIEW 4.42 以降のインストール時に自動的にインストールされます。
6) アダプタは、防爆デバイスとの相互接続に適します。ただし、相互接続が可能なのは危険区域外のみです。
7) 製造中止
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2 メニューバー
すべてのデバイス固有モジュールのメニューバーには、 ［File］、 ［Edit］、 ［View］、

［Device］、［Options］、 ［？］ のメニューがあります。 ［Memory pen］ メニューは、 メ
モリペンを使用できるモジュールでのみ表示されます （u セクション 1.4）。

メニューおよびメニューオプションは、 マウスまたはコンピュータのキーボードを使用して選択できます。 メ
ニューまたはメニューオプションに割り当てられたキーと Alt キーを同時に押すと、 キーボード操作でメ
ニューまたはメニューオプションを選択できます。 メニューまたはメニューオプションの下線付き文字は、
Alt キーと同時に押すキーボードのキーを示します （例 ： ［File］ の場合 Alt+F）。

2.1 ［File］ メニュー

一部のメニューオプションは、 ツールバー対応するアイコン （u セクション 2.3.1） をクリックするか、
キーの組み合わせを使用して、 選択することができます。 対応するアイコンおよびキーの組み合わせ
は ［File］ メニューに表示されます。

変換できないデバイスモジュールの ［Convert Version …］ メニューオプションは、 そのオプション
が選択できないことを示す、 灰色で表示されます。

注記
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2.1.1 新規 TROVIS-VIEW ファイルの作成
新規 TROVIS-VIEW ファイルには、デバ
イスモジュールのデフォルト値が含まれてい
ます。

 Î［File > New...］を選択します。
［New Module］ダイアログボックスが
開きます。

 Î 言語を選択します。
言語設定はいつでも変更できます 

（u セクション 2.6.1）。
 Î 必要なファームウェアバージョンのモ
ジュールを選択します。

 Î［OK］をクリックしてコンファームします。

または、Ctrl+N を押すかツールバーでこのアイコンをクリックして、［New Module］
ダイアログボックスを開くこともできます。

このアイコンをクリックすると、ダイアログボックスのサイズを変更できます。

2.1.2 TROVIS-VIEW ファイルを開く
TROVIS-VIEW 4 ファイルでのファイル名拡張子
は、「.tro_」にデバイスグループ識別子コード（例：
工業用コントローラの場合 .tro_64xx）が付きます。
TROVIS-VIEW 3 ファイルのファイル名拡張子は、
デバイスグループ識別子コードなしの「.tro」になります。
これらのファイルは TROVIS-VIEW 4 でも開くことが
できます。

 Î［File > Open...］を選択します。 
［Open］ダイアログボックスが開きます。
 Î ドロップダウンリストから、ファイルが保存されている
場所を選択します。

 Î 目的の TROVIS-VIEW ファイルを選択します。
 Î［Open］をクリックして、 TROVIS-VIEW ファイ
ルを開きます。
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または、Ctrl+O を押すかツールバーでこのアイコンをクリックして［Open］ダイアログボッ
クスを開くこともできます。

2.1.3 TROVIS-VIEW ファイルの保存
TROVIS-VIEW 4 ファイルは、ファイル名拡張子
「.tro_」を使用して保存されます。

 Î［File > Save］を選択します。
元の TROVIS-VIEW ファイルの保存を維持しておく
には、別の名前を付けて新しい TROVIS-VIEW ファ
イルを保存します。

 Î［File > Save As...］を選択します。 
［Save As］ ダイアログボックスが開きます。
 Î ドロップダウンリストから、ファイルを保存する場所を
選択します。

 Î ファイル名を入力します。
 Î［Save］をクリックして、 TROVIS-VIEW ファイ
ルを保存します。

または、Ctrl+S を押すかツールバーでこのアイコンをクリックして TROVIS-VIEW ファ
イルを保存することもできます。

または、ツールバーでこのアイコンをクリックして［Save As］ダイアログボックスを開くこと
もできます。

 −TROVIS-VIEW では、［Options > Filename］の［Use automatic file name］チェッ
クボックスがオンのとき、系統的に作成されたファイル名を自動生成します（u セクション 2.6.3）。
 − 「No complete record from device exists」 という警告は、 データがデバイスからまだアップ
ロードされていないこと、 または TROVIS-VIEW からすべてのデータがデバイスにダウンロードされて
いないことを示します。 TROVIS-VIEW で以前に行われたすべての変更を含む完全な記録を取
得するには、まず TROVIS-VIEW データをデバイスにダウンロードしてから、データを再度アップロー
ドします。

注記
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2.1.4 TROVIS-VIEW ファイルの印刷
印刷レイアウトは、ポートレート
形式の A4 ページに最適化さ
れています。

 Î［File > Print...］を選
択します。［Print］ダイ
アログボックスが開きます。

 Î 印刷するデータを選択しま
す。
デフォルトですべてのコン
テンツが選択されています。
R Customer data
R Table of contents
R Comments
R  Images and 

graphs
 Î 使用するプリンタを選択します。
 Î 印刷するページを選択します。
 Î プリンタアイコンをクリックして印刷をスタートします。

または、Ctrl+P を押すかツールバーでこのアイコンをクリックして［Print］ダイアログボッ
クスを開くこともできます。

 −ダイアログボックス内の文書の表示は、 ツールバー上のアイコンで調整でき
ます。 この調整は実際の印刷出力レイアウトには影響しません。
 − 個々のフォルダのコンテンツは、 個別に印刷できます （u セクション 3.5）。

注記
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25 % きざみでズームイン

25 % きざみでズームアウト

ページに合わせる

幅に合わせる

高さに合わせる

見開きページ

2.1.5 TROVIS-VIEW ファイルの変換
TROVIS-VIEW ファイルの現在のバージョンが接続されているデバイスのバージョンと異なる場合は、
デバイスのバージョンと一致するようにファイルを変換する必要があります。

TROVIS-VIEW ファイルのバージョンは、情報バーに表示されます。 実際のデバイスのバージョンは、
そのデバイスの銘板に記載されています。

 Î［File > Convert version
…］を選択します。［Convert 
version］ダイアログボックスが
開きます。

 Î バージョンを選択します。
 Î［OK］をクリックしてコンファー
ムします。
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このアイコンをクリックすると、ダイアログボックスのサイズを変更できます。

2.1.6 電子メールを使用した TROVIS-VIEW ファイルの送信
ファイル名拡張子 「.tro_」 を持つ TROVIS-VIEW ファイルは、 電子メールに添付して、 コンピュー
タにインストールされている電子メールプログラムで送信できます。

 Î［File > Send by E-mail...］を選択します。

または、ツールバーでこのアイコンをクリックして電子メールプログラムを開くこともできます。

2.1.7 TROVIS-VIEW ファイルのエクスポート
文書は XML ファイルとしてエクスポートできます。

 Î［File > Export...］を選択して ［Save As］
ダイアログボックスを開きます。

 Î ドロップダウンリストから、ファイルを保存する場所を
選択します。

 Î ファイル名を入力します。
 Î［Save］をクリックして文書をエクスポートします。
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2.1.8 最後に開いた TROVIS-VIEW ファイルを開く
［Recent files］オプションを使用すると、 ハードドライブ上でフォルダを検索せずに、 最後に開いた 
TROVIS-VIEW ファイルにアクセスできます。

 Î［File > Recent files］を選択して TROVIS-VIEW ファイルを選択します。

2.1.9 TROVIS-VIEW の終了
 Î［File > Exit］を選択します。

または、ツールバーでこのアイコンをクリックして TROVIS-VIEW を終了することもでき
ます。
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2.2 ［Edit］

2.2.1 フォルダおよびパラメータの切り取り
この機能は、 ユーザー定義のツリーでのみ実行できます （u セクション 3）。
フォルダおよびパラメータを切り取り、 ユーザー定義のツリーに挿入できます （u セクション 2.2.3）。

 Î ユーザー定義のツリーでフォルダまたはパラメータを選択します。
 Î［Edit > Cut］を選択します。

または、Ctrl+X を押すかツールバーでこのアイコンをクリックして、フォルダまたはパラメー
タを切り取ることもできます。

2.2.2 フォルダおよびパラメータのコピー
フォルダおよびパラメータをコピーして、ユーザー定義のツリーに挿入できます （u セクション 2.2.3）。

 Î フォルダまたはパラメータを選択します。
 Î［Edit > Copy］を選択します。

または、Ctrl+C を押すかツールバーでこのアイコンをクリックして、フォルダまたはパラメー
タをコピーすることもできます。

2.2.3 フォルダおよびパラメータの貼り付け
この機能は、 ユーザー定義のツリーでのみ実行できます （u セクション 3）。
事前に切り取りまたはコピーしたフォルダまたはパラメータのみを貼り付けることができます 

（u セクション 2.2.1 およびセクション 2.2.2）。
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 Î フォルダまたはパラメータを貼り付ける場所を、 ユーザー定義のツリー内で選択します。
 Î［Edit > Paste］を選択します。

または、Ctrl+V を押すかツールバーでこのアイコンをクリックして、フォルダまたはパラメー
タを貼り付けることもできます。

2.2.4 顧客データの編集
TROVIS-VIEW では、文書に関する情報を保
存することができます。作成日および改訂日は、
自動的に追加され、変更できません。

 Î［Edit > Customer data…］を選択し
て、［Customer data］ダイアログボックス
を開きます。

 Î 必要な情報を入力します。文字数に制限は
ありません。

 Î［OK］をクリックして、 情報を保存します。

［Print］ ダイアログボックスで ［Customer data］ オプションを選択している場合は、 顧客デー
タが TROVIS-VIEW 文書に印刷されます （u セクション 2.1.4）。

2.2.5 初期設定の読み込み
このコマンドを使用すると、 文書のすべてのパラメータがデバイスモジュールの初期設定で上書きされま
す。 このコマンドは、 オフラインモードでのみ実行できます （u セクション 2.4.4）。

 Î［Edit > Load Default Settings］を選択します。
 Î［OK］をクリックして、 「Overwrite data?」 というメッセージをコンファームします。

注記
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2.3 ［View］

2.3.1 バーおよびウインドウの表示 / 非表示
TROVIS-VIEW では、 必要に応じてバーとウインドウの表示 / 非表示を設定できます。
すべてのバーとウインドウは、 デフォルトのプログラムレイアウトで表示されます （［View > Reset 
Layout］ を選択 u セクション 2.3.4）。 ［View］ メニューで、すべてのオプションにチェックマー
ク （P)） が付いています。

 Î［View］メニューでステータスバーおよびウインドウを選択および選択解除して［View > 
Toolbars］を選択すると、 ツールバーやウインドウの表示 / 非表示を切り替えることができます。

ステータスバー

ステータスバーには、 デバイスモジュールと、 現在の TROVIS-VIEW ファイルのバージョンが表示さ
れます。
現在の TROVIS-VIEW ファイルバージョンが接続されているデバイスのバージョンと異なる場合は、
TROVIS-VIEW ファイルを変換してデバイスのバージョンと一致させる必要があります ［File > 
Convert Version...］ u セクション 2.1.5。
モジュールによっては、 デバイスの作動状態または状況の簡潔な表示もステータスバーに示されます。
詳細については、 デバイスの取付 取扱説明書を参照してください。
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［Tree］
ツリーは、プログラムのデフォルトのレイアウトで、ステータス
バー下の左側にあります。ツリーには、モジュールのすべて
のフォルダとサブフォルダが含まれています。

［User-defined Tree］
ユーザー定義のツリーは、プログラムのデフォルトのレイアウ
トで、ツリーウインドウの左下にあります。
新規の TROVIS-VIEW ファイルに表示されるユーザー
定義のツリーは、モジュールに応じて異なります。ユーザー
定義のツリーが同じモジュールで事前に作成されていた場
合は、同じツリーが自動的に新規の TROVIS-VIEW ファ
イルに表示されます。

［Trend-Viewer］
トレンドビューアーは、 デフォルトのプログラムレイアウトでウインドウの下部にあります。 これには、 オン
ラインモードでの操作データのグラフが含まれています （u セクション 2.4.4）。
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ツールバー
標準

アイコンの意味を以下に示します（左端から順に）。
 − 新規 TROVIS-VIEW ファイルを作成します（u セクション 2.1.1）。
 − TROVIS-VIEW ファイルを開きます（u セクション 2.1.2）。
 − TROVIS-VIEW ファイルを保存します（u セクション 2.1.3）。
 − TROVIS-VIEW ファイルを別名で保存します（u セクション 2.1.3）。
 − フォルダとパラメータを切り取ります（u セクション 2.2.1）。
 − フォルダとパラメータをコピーします（u セクション 2.2.2）。
 − フォルダとパラメータを貼り付けます（u セクション 2.2.3）。
 − TROVIS-VIEW ファイルを印刷します（u セクション 2.1.4）。
 − TROVIS-VIEW ファイルを電子メールで送信します（u セクション 2.1.6）。
 − ディレクトリの 1 つ上位レベルに移動します（u セクション 2.3.2）。
 − ズーム設定を変更します（u セクション 2.3.3）。
 − ［About］ダイアログボックスを開きます（u セクション 2.7.3）。
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通信
オフライン  

アイコンの意味を以下に示します（左端から順に）。
 − デバイスからデータを読み込みます（u セクション 2.4.2）。
 − デバイスにデータを書き込みます（u セクション 2.4.3）。
 − オンラインモードをスタートします（u セクション 2.4.4）。

右端に示されているアイコンは、トレンドビューアーがオンラインモードの際にツール
バーに表示されます（このモードはメインアプリケーションとは別に実行します）。

通信
オンライン  

アイコンの意味を以下に示します（左端から順に）。
 − デバイスからデータを読み込みます（u セクション 2.4.2）。
 − デバイスにデータを書き込みます（u セクション 2.4.3）。
 − オンラインモードをスタートします（u セクション 2.4.4）。

右端に示されているアイコンは、トレンドビューアーがオンラインモードの際にツール
バーに表示されます（このモードはメインアプリケーションとは別に実行します）。

ユーザーレベル
（モジュールに応じたツールバー）

 − ユーザーレベルを変更します（u セクション 2.4.1）。

検索

文書内でパラメータまたはフォルダを検索します。
 Î 検索する語句を入力します。
 Î 虫眼鏡アイコンをクリックするか［F3］を押して、検索をスタートします。

注記
現在の文書内にない検索の語句は、赤でハイライト表示されます。

ウィザード
（モジュールに応じたツールバー）

ウィザードは、デバイス設定のプロセスを手順に沿ってガイドします。
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2.3.2 ディレクトリの 1 つ上位レベルに移動
ディレクトリの 1 つ上位レベルに移動するのは、 メインウインドウでパラメータまたは他のサブフォルダを
含むサブフォルダが表示されている場合にのみ実行できます。

 Î［View > Up One Level］を選択します。

または、ツールバーでこのアイコンをクリックして、ディレクトリの 1 つ上位レベルに移動す
ることもできます。

2.3.3 ズーム設定の変更
プログラムウインドウは、75 % から 200 % の範囲
でのズームインまたはズームアウトができます。

 Î［View > Zoom...］を選択して［Zoom］ダ
イアログボックスを開きます。

 Î ズームを設定するか、またはテキストの鮮明度の
設定を変更します。

 Î［OK］をクリックしてコンファームします。

または、ツールバーでこのアイコンをクリックして［Zoom］ダイアログボックスを開くことも
できます。

 

画面にウインドウまたはツールバーがすべて表示されない場合は、 ズーム設定を下げてください。

2.3.4 レイアウトのリセット
このコマンドは、 TROVIS-VIEW のレイアウトをデフォルトの状態にリセットします。

 Î［View > Reset Layout］を選択します。

注記
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2.4 ［Device］

2.4.1 ユーザーレベルの変更
特定のフォルダやパラメータへのアクセス権限は、 ユーザーレベルに応じて一部のモジュールに割り当て
られます。
新規 TROVIS-VIEW ファイルを開くと、デフォルトのユーザーレベルが表示されます。モジュールには、
顧客、 メンテナンス技術者、 専門家など、 異なるデフォルトのユーザーレベルが含まれています。 モ
ジュールによっては、 拡張された読み取り / 書き込みのアクセス権を持つ別のユーザーレベルに変更す
ることができます。 詳しくは、 デバイスの取付 取扱説明書を参照してください。
ユーザーレベルは、 TROVIS-VIEW およびデバイスが接続されていない （オフラインモード）
ときにのみ変更できます （u セクション 2.4.4）。

 Î［Device > User Level］を選択して［User level］
ダイアログボックスを開きます。

 Î ユーザーレベルを選択するか入力します。
 Î デフォルトのユーザーレベルから変更するには、 
パスワードを入力します。

 Î［OK］をクリックしてユーザーレベルをコンファームします。

または、ツールバーでこのアイコンをクリックして［User level］ダイアログボックスを開くこ
ともできます。
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ユーザーレベルは、ツールバーのドロップダウンリストから直接選択できます。

パスワードの変更
デフォルトのパスワードは「samson」ですが、 このパスワードは
変更できます。

 Î 現在有効なパスワードを入力します。
 Î［Change password］オプションをクリックします。
 Î 新しいパスワードを 2 回入力します。
［Enter new password］
［Confirm new password］
 Î［Change password］ボタンをクリックして、 新規パス
ワードを保存します。

変更したパスワードは、デフォルトの設定を読み込んだ後でも保存されたまま残ります。

2.4.2 デバイスからデータの読み込み
デバイスからデータを読み込むと、完全なデータ記録がデバイスからアップロードされます。

 Î［Device > Read］を選択します。

または、通信ツールバーでこのアイコンをクリックして、デバイスからデータを読み込むことも
できます。

デバイスから読み込んだパラメータは、TROVIS-VIEW にこのシンボルで表示されます。

注記

注記
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類似のトピック：
 − フォルダまたはそのサブフォルダ内のパラメータをデバイスから読み込む（u セクション 3.2）。
 − 1 つのパラメータをデバイスから読み込む（u セクション 4.2）。

2.4.3 デバイスにデータの書き込み
デバイスにデータを書き込むと、完全なデータ記録がデバイスにダウンロードされます。

 Î［Device > Write］を選択します。

または、通信ツールバーでこのアイコンをクリックしてデータをデバイスに書き込むこともでき
ます。

類似のトピック：
 − フォルダまたはそのサブフォルダ内のパラメータをデバイスに書き込む（u セクション 3.3）。
 − 1 つのパラメータをデバイスに書き込む（u セクション 4.3）。

2.4.4 メインアプリケーションのオンラインモードのスタート
オンラインモードでは、デバイスと TROVIS-VIEW との間で通信が常に確立されたままになります。す
べてのコンフィギュレーションおよび操作データがデバイスから定期的に転送され、TROVIS-VIEW に
表示されます。TROVIS-VIEW で実行されたすべての変更が、デバイスに直接ダウンロードされます。

 

トレンドビューアーの独立したオンラインモードは［Options > Trend-Viewer］で設定できます。こ
れにより、トレンドビューアーをメインアプリケーションとは別にオンラインモードでスタートできます（u セク
ション 2.6.5）。

メインアプリケーションのオンラインモードのスタート
 Î［Device > Online Mode］を選択します。

注記
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または、通信ツールバーでこのアイコンをクリックしてオンラインモードをスタートすること
もできます。

オンラインモードでは、このアニメーションアイコンが通信ツールバーに表示されます。

 

 −TROVIS-VIEW でデバイスを見つけられない場合は、サーバーおよび通信設定を確認してくださ 
い（u セクション 2.6.2）。
 −オンラインモードは、TROVIS-VIEW ファイルのバージョンがデバイスのバージョンと一致する場合に 
のみ実行できます。変換が可能な場合は、変換を実行してオンラインモードをスタートする必要があ 
ります。

 
 
 
 
 
 
 
 

メインアプリケーションのオンラインモードの終了
 Î［Device > P Online Mode］を選択します。

または、通信ツールバーでこのアイコンをクリックしてオンラインモードを終了することも
できます。

オフラインモードでは、通信ツールバーにあるこのアイコンはアニメーションではなくなり
ます。

注記
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2.4.5 デバイスのアドレスの設定
赤外線インターフェイス経由で TROVIS-VIEW に接続可能なデバイスのシリアル番号を使用して、
そのデバイスのアドレスを設定することをお勧めします。これは、赤外線アダプタの有効範囲内に同じタ
イプのデバイスが複数台ある場合に特に推奨されます。

 Î［Device > Addressing ...］を選択します。
デバイスのアドレス設定のウィザードが開きます。

 Î 表示される指示に従います。

2.4.6 ウィザードを使用した設定の実行
モジュールによっては、TROVIS-VIEW に接続されたデバイスをスタートウィザードの手順に従って設
定できます。

 

スタートウィザードを使用してスタートアップ手順を実行する前に有効だった設定を TROVIS-VIEW 
またはデバイス自体に保存した場合でも、その設定を復元することはできません。

 Î［Device > Start-up wizard］を選択します。［Start-up wizard］ダイアログボックスが開
きます。

 Î 表示される指示に従います。

注意!
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または、ウィザードツールバーでこのアイコンをクリックしてウィザードをスタートすることもでき
ます。

2.5 ［Memory pen］
［Memory pen］メニューは、 メモリペンをデバイスに挿入できる場合に限り利用できます。

メモリペンはデータを運ぶツールとして使用でき、内蔵する不揮発性メモリにデータを取り込んで保存で
きます。以下に記載されているメモリペンの機能は、メモリペン -64（品番 1400-9753）を使用し
た場合に限り保証されます（u セクション 1.4）。

コピー機能
TROVIS-VIEW で設定したデータと、同タイプで同バージョンのデバイス（複数可）に転送したコンフィ
ギュレーションデータを、メモリペンにロードできます。
さらに、デバイスからのデータをメモリペンに書き込むことができます。これでコンフィギュレーションデータを
ひとつのデバイスから単にコピーして、同タイプで同バージョンの他のデバイスにロードすることができます。

データロギング
デバイスのデータはメモリペンの容量が一杯になるまで記録されます。メモリペンに記録されたデータは、
TROVIS-VIEW で読み出してログファイルに保存できます（u セクション 2.5.6）。

コマンドモード
コマンドがメモリペンにダウンロードされ、デバイスに転送されます（u セクション 2.5.4）。

注意!
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メモリペンの機能は、使用するデバイスによって異なります（u セクション 1.4）。

メモリペンを使用するには以下を行います。
 Î モジュラアダプタ（品番 1400-7698、u セクション 1.4）をコンピュータの COM ポートに直接
接続するか、または USB/RS-232 アダプタ（品番 8812-2001）を使用してモジュラアダプタ
をコンピュータの USB ポートに接続します。

 Î 通信ポートを設定します（u セクション 2.5.5）。

2.5.1 メモリペンからデータの読み込み
TROVIS-VIEW 4 では、完全なデータ記録をメモリペンからアップロードします。

データは、開いている TROVIS-VIEW ファイルのデータを格納しているメモリペンからのみ、アップロー
ドできます。コマンドペンとして設定されているメモリペンからは、データをアップロードできません。

 Î［Memory Pen > Read］を選択します。

デバイスから読み込んだパラメータは、TROVIS-VIEW にこのシンボルで表示されます。

注記

注記
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2.5.2 メモリペンにデータの書き込み
このコマンドにより、TROVIS-VIEW のデータをメモリペンにダウンロードすることができます。［Status/
action］ダイアログボックスで、メモリペンとデバイスとの間でデータを転送する方向を決めます。

ステータスとアクションは、使用するモジュールに応じて異なります。可能なステータスとアクションには、
以下が含まれます。

ローカル操作のないデバイス（電動アクチュエータ タイプ 3374 およびタイプ 5827 など）
 − ［Device reads memory pen automatically］。 データがメモリペンからデバイスに転

送されます。
 − ［Device automatically writes to memory pen］。 データがデバイスからメモリペンに

転送されます。

ローカル操作を伴うデバイス（TROVIS 6495-2 工業用コントローラ、Media 6 など）
 − ［Reading from and writing to memory pen possible］。 データをデバイスからメ

モリペンに、 またはメモリペンからデバイスにローカル操作によって転送できます。
 − ［Only reading from memory pen possible］。データはメモリペンからデバイスにのみ、

ローカル操作によって転送できます。 デバイスからメモリペンへのデータ転送はブロックされます。
 − ［Only writing to memory pen possible］。データはデバイスからメモリペンにのみ、ロー

カル操作によって転送できます。 メモリペンからデバイスへのデータ転送はブロックされます。

 Î［Memory Pen > Write］を選択します。［Status/action］ダイアログボックスが自動で開
きます。

 Î メモリペンのステータスまたはアクションを選択します（�）。
 Î［Writing...］をクリックします。
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2.5.3 ステータスの変更
ステータスによって、デバイスに挿入したメモリペンをどのように使用するかを決めます。

選択可能なステータスはモジュールに応じて異なります。可能なステータスには、以下が含まれます。

コマンド機能を持つデバイスモジュール（電動アクチュエータ タイプ 3374 およびタイプ 5827 など）
 − ［Device reads memory pen automatically］。 データがメモリペンからデバイスに転送

されます。
 − ［Device automatically writes to memory pen］。 データがデバイスからメモリペンに

転送されます。
 − ［Record data, time-controlled］。 タイムスケジュールに応じて、 操作データがメモリペン

に記録されます。
 − ［Record data, event-triggered］。 イベントに応じて、 操作データがメモリペンに記録さ

れます。

コマンド機能を持たないデバイスモジュール（TROVIS 6495-2 工業用コントローラ、Media 6 など）
 − ［Reading from and writing to memory pen possible］。 データをデバイスからメ

モリペンに、 またはメモリペンからデバイスにローカル操作によって転送できます。
 − ［Only reading from memory pen possible］。データはメモリペンからデバイスにのみ、

ローカル操作によって転送できます。 デバイスからメモリペンへのデータ転送はブロックされます。
 − ［Only writing to memory pen possible］。 データはデバイスからメモリペンにのみ、ロー

カル操作によって転送できます。 メモリペンからデバイスへのデータ転送はブロックされます。
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 Î［Memory Pen > Status...］を選択します。［Memory pen action］ダイアログボックスが
自動で開きます。

 Î ステータスを選択します（�）。
 Î［Writing...］ボタンをクリックします。

2.5.4 コマンドモードの設定
コマンドモードが利用できるのは特定のモ
ジュールに限られます。
メモリペンをデバイスに挿入した直後に、メモ
リペンにロードされたコマンドが実行されます。
選択できるコマンドは、モジュールに応じて異
なります。

 Î［Memory Pen > Set Command 
Mode］を選択します。［Set 
command mode］ダイアログボックス
が開きます。

 Î 必要に応じてコマンド（�）を選択します。
 Î［Writing...］をクリックしてコンファーム
します。

2.5.5 通信ポートの設定
TROVIS-VIEW で接続済みのメモリペンが
見つからない場合は、ここで説明している手
順を 1 回実行します。

 Î［Memory Pen > Communication 
Port...］を選択します。［Settings］
ダイアログボックスが表示されます。

 Î［Start］をクリックして、 自動検出を
スタートします。 TROVIS-VIEW で
コンピュータに接続されているメモリペン
が見つかると、 ステータスが 「Device 
found at COM...」 に変わります。

 Î［OK］をクリックして通信設定をコンファー
ムします。
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2.5.6 記録済みデータの読み込み
［Record data, time-controlled］または［Record 
data, event-triggered］のアクションによってメモリ
ペンに記録されたデータは、 TROVIS-VIEW のログ
ファイルに保存できます。

 Î［Memory Pen > Read recorded data］を
選択します。 メモリペンとそこに保存されたデータ
を確認した後、 TROVIS-VIEW はログデータを
アップロードします。 すべてのデータを読み込むと、

［Save As］ダイアログボックスが開きます。
 Î ドロップダウンリストから、 ファイルの保存先となる場
所を選択します。

 Î ファイル名を入力します。
 Î［Save］をクリックしてデータを保存します。

2.6 ［Options］

2.6.1 言語の変更
言語の設定はオフラインモードで変更できます。

 Î［Options > Language］を選択して、
リストから言語を選択します。
	Î P は、選択されている言語を示します。
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2.6.2 デバイスとの通信の確立
文書を開いたら、ここで説明している手順を 1 回実行し、TROVIS-VIEW で接続済みのデバイス
を見つけられるようにします。

 

Bluetooth 通信についての注記：
 −Bluetooth を介した通信では、Bluetooth アダプタに付属するソフトウェアを使用してデバイスとの
接続を確立する必要があります。Legacy pairing（Bluetooth バージョン 2.0）でアダプタを使
用する場合は、まずカップリングコード「1234」を入力する必要があります。これは、SSP（Secure 
Simple Pairing）を使う Bluetooth アダプタでは必要ありません（Bluetooth バージョン 2.1 
以降）。
 − SAMSON デバイスでは、通常、機種とシリアル番号（例：SAMSON5724-8_....）から構
成される名前によってそのデバイスの個体識別をコンピュータに知らせます。以前のファームウェアバー
ジョンを備えたデバイスでは、Bluetooth チップのメーカー名を使用して個体識別を知らせる場合が
あります。

 Î［Options > Communication…］
を選択します。［Communication］
ダイアログボックスが開きます。

 Î［Server settings...］をクリックして、
［Server settings］ダイアログボックス
を開きます。

 Î 接続（�）を選択します。
 − ［Local connection］は、通

信サーバー（SCS）と TROVIS-
VIEW が同じコンピュータで実行す
る場合に選択します。

 − ［TCP/IP connection］は、通
信サーバー（SCS）と TROVIS-
VIEW が異なるコンピュータで実行
する場合に選択します。

 Î ［OK］をクリックしてサーバー設定をコン
ファームします。［Server settings］
ダイアログボックスが閉じます。

注記
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 Î［Connection settings...］をクリック
して、［Connection settings］ダイア
ログボックスを開きます。

 Î［Start］をクリックして、 自動検出をス
タートします。 TROVIS-VIEW でコン
ピュータに接続されているデバイスが見つ
かると、 ステータスが 「Device found 
at COM...」 に変わります。

 Î［OK］をクリックして通信設定をコンファー
ムします。［Settings］ダイアログボック
スが閉じます。

 Î［OK］をクリックして通信設定をコンファー
ムします。

2.6.3 ファイル名の自動生成
必要に応じて、最新バージョンの TROVIS-
VIEW 文書を保存する際に、ファイル名を自
動で生成できます。ファイル名の生成にどの情
報を使用するかを選ぶことができます。

 Î［Options > File Name…］を選択し
ます。 ここに示されるようなダイアログボック
スが開きます。

 Î［Use automatic file name］チェック
ボックスをオンにします（R）。

 Î 自動生成されるファイル名に使用する情
報を選択します。
R %T = Type
R %D = Date
R %y = Date（年）
R %m = Date（月）
R %d = Date（日）
R %1P = Serial no.
R %2P = Tag no.

 Î［OK］をクリックしてコンファームします。
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注記：

自動生成されたファイル名は、ここでの設定内容に関係なく、TROVIS-VIEW ファイルを保存する際
に変更できます。

2.6.4 メッセージボックスの表示
［Do not show this message again］チェックボックスをオンにすると（R）、 メッセージに対する
最後の応答が保存されます。 メッセージのイベントが生じても、 以降はメッセージは表示されません。
再びメッセージを表示するには、（自動で）保存した応答を削除する必要があります。

 Î［Options > Show Message Boxes］を選択します。
 Î メッセージを選択します。
 Î［Show message again］をクリックします。
 Î［OK］をクリックします。

2.6.5 トレンドビューアーの設定

グラフの読み込み
トレンドビューアーファイルは、ファイ名拡張子「.log」を
使用して保存されています。

 Î［Options > Trend-Viewer > Load 
diagram …］を選択します。［Load 
diagram］ダイアログボックスが開きます。

 Î ドロップダウンリストから、 ファイルが保存されている
ディレクトリを選択します。

 Î 開きたいファイルを選択します。
 Î［Open］をクリックしてグラフを読み込みます。

注記
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トレンドビューアーの初期設定の読み込み
トレンドビューアーの初期設定を読み込むと、トレンドビューアーのすべてのデータが削除されます。トレン
ドビューアーは、デフォルトのデータポイントと共にデフォルトのレイアウトで表示されます。

 Î［Options > Trend-Viewer > Load Trend-Viewer default settings］を選択します。

オンラインモードの選択
トレンドビューアーは、メインアプリケーションと同時に、または別個にオンラインモードで実行できます。

 − メインアプリケーションと同時にオンラインモードで実行
リフレッシュレートは、メインアプリケーションで表示されているデータポイントなど、現在表示されてい
るデータポイントの総数に応じて異なります。メインウインドウに表示されているデータポイント数によっ
ては、リフレッシュレートが遅くなる場合があります。
データ記録は、メインアプリケーションのオンラインモードが終了すると直ぐに完了します。

 Î［Options > Trend-Viewer > Online with main application］を選択します。
 − メインアプリケーションとは別個にオンラインモードで実行

トレンドビューアーの値は、選択したサンプリング時間（レート）に応じて記録されます。サンプリン
グ時間は、最短（可能な最速レート）から 300 秒の範囲で調整できます。

 Î サンプリング時間は、［Options > Trend-Viewer > Trend-Viewer online mode, 
sampling time...］から選択します。

P は、アクティブなオンラインモードを示します。

このアイコンは、トレンドビューアーのオンラインモード中に通信ツールバーに表示され
ます（このモードはメインアプリケーションとは別個に実行します）。

ログ記録された値をグラフに表示する方法の選択
トレンドビューアーで記録された値は、記録された通りにグラフに表示するか、または最適化された形式
で表示できます。最適化された形式では、最初と最後の表示値に加えて、最終記録以降に変更さ
れた値のみが表示されます。

 Î メニューオプションを選択します。
［Options > Trend-Viewer > Record all points］または
［Options > Trend-Viewer > Optimize values］
P は、アクティブなグラフ形式を示します。
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2.7 ［?］（ヘルプ）

2.7.1 デバイスに関する文書を開く
TROVIS-VIEW には、デバイスモジュールに関する PDF 文書が保存されています。

 Î [? > Documentation］を選択して、 デバイスに関する文書を開きます。

最新の文書は、 SAMSON ウェブサイトで提供されています 
（http://www.samsongroup.com）。

2.7.2 TROVIS-VIEW 文書を開く
TROVIS-VIEW では、操作説明書（EB 6661）および関連するデータシート T 6661 の PDF ファ
イルを表示できます。

 Î［?］（ヘルプ）を選択します。

2.7.3 ［About］ダイアログボックスを開く
このソフトウェアについてご質問がある場合は、以下の情報を送付していただく必要があります。

 − TROVIS-VIEW のバージョン
 − モジュールのバージョン
 − Microsoft .NET Runtime のバージョン

TROVIS-VIEW 4 についての情報は、以下のダイアログボックスに表示されます。
 Î [? > About］を選択します。

または、ツールバーでこのアイコンをクリックして［About］ダイアログボックスを開くことも
できます。

注記
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3 ツリーおよびユーザー定義のツリー
［Tree］
TROVIS-VIEW のツリー構造は固定されており変更できま
せん。 すべてのモジュール固有のパラメータは、 フォルダとその
サブフォルダに整理されています。
選択したフォルダの内容はメインウインドウに表示されます（u 
セクション 4）。 ファイルを開くと、 メインフォルダのみがツリーに
表示されます。 をクリックするとフォルダを展開して、 サブフォ
ルダが表示されます。 をクリックすると、 フォルダツリーを折り
たたみます。

不具合のあるフォルダまたはパラメータは、フォルダ内にこのアイコンでマークされます。

ツリー構造は変更できません。［User-defined Tree］ウインドウで選択した内容および異なる構
造を使用してユーザー定義のツリーを作成できます。

［Tree］ウインドウは、 デフォルトのプログラムレイアウトでは、 ステータスバー下の左側にあります。

［User-defined Tree］
必要に応じてユーザー定義のツリーを作成し、TROVIS-
VIEW ツリーのパラメータとフォルダを表示できます。
新規の TROVIS-VIEW ファイルに表示されるユーザー
定義のツリーは、モジュールに応じて異なります。ユーザー
定義のツリーが同じモジュールで事前に作成されていた場
合は、同じツリーが自動的に新規の TROVIS-VIEW ファ
イルに表示されます。

［User-defined Tree］ウインドウは、 デフォルトのプロ
グラムレイアウトでは［Tree］ウインドウの下にあります。

注記
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3.1 ユーザー定義のツリーの作成
ユーザー定義のツリーは、指定されたモジュール固有のツリーのパラメータから作成します。新規フォルダ
を追加するか、またはツリーから既存のフォルダをその内容と共にコピーして、ユーザー定義のツリーに挿
入することができます。

フォルダの追加

 Î マウスカーソルを［User-defined Tree］ウインド
ウの中に置きます。

 Î 右クリックしてコンテキストメニューを開きます。
 Î［Add folder］を選択します。

［New folder］が作成されます。

 Î フォルダに名前を付けます。
 Î このアイコンをクリックして、追加したフォルダをコン
ファームします。

サブフォルダを追加するには、1 つ上位レベルにあるフォルダを選択してからコンテキストメニューを開きま
す。

フォルダの削除
フォルダを削除すると、付随するすべてのサブフォルダとパラメータが削除されます。

 Î フォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î ［Delete folder］を選択します。

注記
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フォルダおよびパラメータのコピーと貼り付け
フォルダをコピーして貼り付けると、
付随するすべてのサブフォルダと
パラメータがコピーされ貼り付けら
れます。

 Î TROVIS-VIEW ツリーで
フォルダまたはパラメータを選
択します。

 Î このアイコンをクリックしてフォ
ルダまたはパラメータをコピー
します。

 Î フォルダまたはパラメータを貼
り付ける場所を、ユーザー定
義のツリー内で選択します。
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 Î ここに示されるアイコンをクリッ
クして、フォルダまたはパラメー
タを貼り付けます。

TROVIS-VIEW からフォルダとパラメータをユーザー定義のツリーにドラッグアンドドロップすることもでき
ます。

フォルダ名の変更
 Î ユーザー定義のツリーでフォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Rename folder］を選択します。

フォルダとパラメータの削除
 Î メインアプリケーションで、フォルダまたはパラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Delete selection］を選択します。

注記
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見出しの追加
見出しによって、フォルダのパラメータを個別のグループに整理できます。

 Î メインウインドウを右クリックして、 コンテキストメニューを開きます。
 Î［Add headline］を選択します。

選択した領域の上に見出しが追加されます。

 Î［New group］フィールドに見出しを入力します。
 Î 必要に応じて、 新規に作成されたグループにパラメータをドラッグ
アンドドロップします。

見出しの変更
 Î メインアプリケーションで、見出しを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Change headline］を選択します。
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見出しの削除
 Î 見出しを選択します。
 Î Delete キーを押して見出しを削除します。

3.2 フォルダからデータのアップロード

TROVIS-VIEW をオフラインモード（通信ツールバーのこのアイコンで表示）で実
行しているとき、［Read］を選択して接続済みのデバイスからデータをアップロード
することで、通信を確立できます。このコマンドを使用すると、フォルダおよび付随す
るサブフォルダのすべてのパラメータをデバイスからアップロードできます。

 Î フォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Read］を選択します。

デバイスから読み込んだパラメータは、TROVIS-VIEW にこのシンボルで表示されます。

類似のトピック：
 − デバイスからすべてのパラメータを読み込む（u セクション 2.4.2）。
 − 1 つのパラメータをデバイスから読み込む（u セクション 4.2）。

3.3 フォルダからのデータのダウンロード

TROVIS-VIEW をオフラインモード（通信ツールバーにこのアイコンで表示）で実
行しているとき、［Write］を選択して接続済みのデバイスにデータをダウンロードす
ることで、通信を確立できます。このコマンドを使用すると、フォルダおよび付随するサ
ブフォルダのすべてのパラメータをデバイスにダウンロードできます。
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 Î フォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Write］を選択します。

類似のトピック：
 − すべてのパラメータを TROVIS-VIEW からデバイスに書き込む（u セクション 2.4.3）。
 − 1 つのパラメータをデバイスに書き込む（u セクション 4.3）。

3.4 デフォルトにすべてのデータのリセット
［Reset all data to defaults］コマンドを使用すると、 フォルダおよび付随するサブフォルダのすべ
ての書き込み可能なパラメータを初期設定にリセットできます。 デバイスモジュールのすべての書き込み
可能なパラメータに対して、 デフォルト値が定義されます。

 Î フォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Reset all data to defaults］を選択します。

類似のトピック：
 − すべてのパラメータを初期設定にリセットする（u セクション 2.4）。
 − 1 つのパラメータを初期設定にリセットする（u セクション 4.1）。

3.5 フォルダからデータの印刷
［Print…］コマンドを使用すると、 フォルダおよび付随するサブフォルダのすべてのパラメータを印刷で
きます。

 Î フォルダを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Print…］を選択します。［Print］ダイアログボックスが開きます。
 Î 印刷設定を実行し、 印刷をスタートします（u セクション 2.1.4）。
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4 メインウインドウ
ツリーまたはユーザー定義のツリーで選択したフォルダのパラメータおよびサブフォルダがメインウインドウに
表示されます。
パラメータは異なるクラスに割り当てられ、各クラスは以下のアイコンで識別できます。

デバイスに書き込み可能なパラメータ。このパラメータは編集してデバイスに書き込む
ことができます。

編集不可のデバイスパラメータ。このパラメータはデバイスから読み込みます。

デバイスで実行可能なパラメータ。

編集はできるが、デバイスに書き込みできないデバイスパラメータ。

編集できないデバイスパラメータは、接続済みのデバイスからアップロードされるまでは「– – –」で表示
されます。

 列の各種アイコンは、TROVIS-VIEW が受信したパラメータ値の送信元を示します。パラメータ
に許容されない値が割り当てられている場合は、送信元ではなくエラーメッセージが表示されます。

ユーザー定義。値は TROVIS-VIEW で変更されています。

デバイスからの値。デバイスからアップロードされた値です。オンラインモードの最中に更新さ
れた値は、アイコンに緑の x で表示されます。

ファイルから（元はデバイスから）の値。元はデバイスからアップロードされファイルに保存さ
れた値で、ファイルから TROVIS-VIEW に再読み込みされるようになりました。

注記
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ファイルから（元はデバイスから）の値。元は TROVIS-VIEW で変更されファイルに保存
された値で、ファイルから TROVIS-VIEW に再読み込みされるようになりました。

ファイルからの値。ファイルから生じた値として保存されています。

メモリペンからの値。メモリペンから取り込まれた値です。

許容されない値または無効な値。エラー

範囲外（上限）の値

範囲外（下限）の値

パラメータが TROVIS-VIEW で編集される前（初期設定）またはデバイスからデータがアップロード
されていない段階では、アイコンはパラメータに割り当てられません。

注記
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4.1 パラメータの編集

編集可能なパラメータは、これらのアイコンで表示されます。これらのパラメータは 
TROVIS-VIEW で編集できます。

 Î パラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Edit］を選択します。
 Î［Change parameters］ダイアログボック
スが開きます。
または、 パラメータをダブルクリックしてダイア
ログボックスを開くこともできます。

選択可能な値のパラメータでは以下を行いま
す。

 Î ドロップダウンリストから値を選択します。
 Î［OK］をクリックして値をコンファームします。

指定範囲のパラメータでは以下を行います。
 Î 定義範囲内の値を入力するか、 または – 
から + のスケールで値を調整します。

 Î［OK］をクリックして値をコンファームします。



54  EB 6661 JA

メインウインドウ

デフォルト値、最小値、最大値のクイック設定
は以下を行います。

 Î パラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î オプションを選択します。
［Default］：パラメータを表示されている
初期設定にリセットします。

［Min］：パラメータを表示されている最小
値にリセットします（指定範囲のパラメータ
の場合のみ）。

［Max］：パラメータを表示されている最大
値にリセットします（指定範囲のパラメータ
の場合のみ）。

灰色で表示されたオプションは、値がオプションの
設定と同じであることを示します。

4.2 1 つのパラメータのアップロード
TROVIS-VIEW をオフラインモード（通信ツールバーのこのアイコンで表示）で実
行しているとき、［Read］を選択して接続済みのデバイスからデータをアップロード
することで、通信を確立できます。このコマンドを使用すると、1 つのパラメータがデ
バイスからアップロードされます。

 Î パラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Read］を選択します。

アップロードされたパラメータはこのアイコンで表示されます（デバイスから）。

類似のトピック：
 − デバイスからすべてのパラメータを読み込む（u セクション 2.4.2）。
 − フォルダまたはそのサブフォルダ内のパラメータをデバイスから読み込む（u セクション 3.2）。
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4.3 1 つのパラメータのダウンロード

TROVIS-VIEW をオフラインモード（通信ツールバーにこのアイコンで表示）で実
行しているとき、［Write］を選択して接続済みのデバイスにデータをダウンロード
することで、通信を確立できます。このコマンドを使用すると、TROVIS-VIEW の 
1 つのパラメータが接続済みのデバイスにダウンロードされます。

 Î パラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Write］を選択します。

類似のトピック：
 − すべてのパラメータを TROVIS-VIEW からデバイスに書き込む（u セクション 3.2）。
 − フォルダまたはそのサブフォルダ内のパラメータをデバイスに書き込む（u セクション 3.3）。

4.4 パラメータの実行

実行可能なパラメータは、これらのアイコンで表示されます。

 Î 実行可能なパラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Execute］を選択します。 オンラインモードが
アクティブでない場合は、 通信が自動的に確
立されます。
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5 ［Trend-Viewer］

トレンドビューアーは、 ［View］ メニューでアクティブに設定されている ［P］ 場合にのみ表示さ
れます （参照 u セクション 2.3）。 トレンドビューアーでは、 すべての書き込み可能なパラメータの
値および、 編集不可能なすべてのデバイスパラメータの値を、 経時的にプロットされたグラフまたは値
テーブルとして表示できます。 データポイントあたり約 100 万 （220） 個の値を一度に記録でき
ます。 1 秒のサンプリングレートでは、 最大の記録期間は約 12 日です。 それ以降は、 最も古い 
16000 （214） 個の値が自動的に削除され、 新しい値のための容量が確保されます。
値を記録、表示できるのは、TROVIS-VIEW またはトレンドビューアーのオンラインモードがアクティブ
のときに限られます。

このアイコンは TROVIS-VIEW のオンラインモードがアクティブなことを示します。値
が記録されるのは、［Options > Trend-Viewer］で［Online with main 
application］オプションのチェックボックスをオンにしている場合に限られます。

このアイコンはトレンドビューアーのオンラインモードがアクティブなことを示します。
値が記録されるのは、［Options > Trend-Viewer］で ［Trend-Viewer 
online mode, sampling time...］オプションのチェックボックスをオンにしている
場合に限られます。

トレンドビューアーの設定は［Options > Trend-Viewer］で行います （参照 u セクション 2.6.5）。
注記
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5.1 トレンドビューアーの設定
 Î［Neuer Ordner］フィールドをダブルクリックして、 トレンドビューアーの名前を付けます。
 Î 必要に応じて、 トレンドビューアーのオンラインモードをアクティブに設定します。

トレンドビューアーのオンラインモードをアクティブに設定できます。

トレンドビューアーのオンラインモードはブロックされます。

トレンドビューアーのオンラインモードは［Options > Trend-Viewer］でアクティブに設定できます。
トレンドビューアーを独立したオンラインモードで実行する場合は、データを記録するサンプリング時間
（レート）を選択する必要があります。

トレンドビューアーの追加または削除

このアイコンを使用して、トレンドビューアーを新規タブに追加します。タブをクリックしてト
レンドビューアーに移動します。必要な個数のトレンドビューアーを追加できます。

このアイコンを使用して、トレンドビューアーを削除します。

5.2 トレンドビューアーでパラメータの表示

トレンドビューアーにパラメータの挿入
トレンドビューアーには、これまでトレンドビューアーに挿入されている書き込み可能なデバイスパラメータ
と編集不可能なデバイスパラメータが表示されます。

 Î メインウインドウからトレンドビューアーのパラメータリストにパラメータをドラッグアンドドロップします。
必要な個数のパラメータをトレンドビューアーに追加できます。わかりやすく整理するために、パラメー
タは複数のトレンドビューアーに配分できます。

注記
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グラフでのパラメータ表示の変更
 Î リストの［Name］からパラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Settings...］を選択します。［Settings］ダイアログボッ
クスが表示されます。
または、 パラメータをダブルクリックしてダイアログボックスを
開くこともできます。

 Î 線と点のプロパティを変更します。
 Î［OK］をクリックしてコンファームします。

注記 :
［Visible］チェックボックスがオフの場合、 パラメータはグラフ
に表示されません。［Values Table］にはパラメータが表
示されます。

パラメータの削除
 Î リストの［Name］からパラメータを選択します。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Delete］を選択します。

5.3 グラフの設定
標準のグラフ設定では、 y 軸（縦軸）の調整範囲の全体が表示されます。 x 軸（横軸）の表示
範囲は、 グラフのウインドウ幅によって決まります。
y 軸のズームおよびスクロール機能のロック解除（トレンドビューアーのグラフに複数の y 軸がある
場合のみ該当）

このアイコンは、トレンドビューアーの y 軸が互いにリンクしていることを示します。1 つの
軸の範囲でズームまたはスクロールすることはできません。このアイコンをクリックすると y 
軸のリンクが解除されます。

このアイコンは y 軸がリンク解除されていることを示します。1 つの軸の範囲でズームまた
はスクロールできます。このアイコンをクリックすると y 軸は互いにリンクします。
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1 つの値の選択

このアイコンを使用して 1 つの値を選択します。

 Î 選択アイコンをクリックします。

表示区域の移動

このアイコンによって、x 軸を左右に移動します。

 Î アイコンをクリックして、表示区域を移動します。
 Î マウスカーソルを x 軸上に置くと、ハンドツールが表示されます。
 Î マウスを左クリックしたまま、x 軸を左右に動かします。

ズームイン

このアイコンを使用して軸を拡大します。

 Î アイコンをクリックしてズームインします。
 Î マウスカーソルを軸に合わせるかグラフ中央に合わせると、虫眼鏡ツールが表示されます。
 Î クリックしてズームインします。
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ズームアウト

このアイコンを使用して軸をズームアウトします。

 Î アイコンをクリックしてズームアウトします。
 Î マウスカーソルを軸に合わせるかグラフ中央に合わせると、虫眼鏡ツールが表示されます。
 Î クリックしてズームアウトします。

データ内容と一致させる全軸のサイズ調整

このアイコンにより、パラメータの値範囲全体が表示されるようにします。

 Î アイコンをクリックして、すべての軸のサイズを調整しデータの内容と一致させます。

全軸のスタート時の値へのリセット

このアイコンを使用して、パラメータの値範囲全体を y 軸上に表示できます。x 軸は 
00:00:00 hh:mm:ss で始まり、グラフのウインドウ幅で決まるデフォルトのスケーリン
グにリセットされます。

 Î アイコンをクリックして、すべての軸をスタート時の値にリセットします。
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5.3.1 グラフの削除
［Delete diagram］コマンドを使用すると、 現在のトレンドビューアー（グラフ、 値の表、 パラメータ
リスト）が削除されます。

 Î マウスカーソルをトレンドビューアーに合わせます。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Delete diagram］を選択します。

または、タブでこのアイコンをクリックしてトレンドビューアーを終了することもできます。

5.3.2 グラフの読み込み
トレンドビューアーファイルは、 ファイ名拡張子 「.log」
を使用して保存されています。

 Î マウスカーソルをトレンドビューアーに合わせます。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Load diagram...］を選択します。［Load 
diagram］ダイアログボックスが開きます。

 Î ドロップダウンリストから、 ファイルが保存されている
ディレクトリを選択します。

 Î 開きたいファイルを選択します。
 Î［Open］をクリックしてグラフを読み込みます。
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5.3.3 グラフの保存
トレンドビューアーファイルは、 ファイ名拡張子 「.log」
を使用して保存されています。

 Î マウスカーソルをトレンドビューアーに合わせます。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Save diagram...］を選択します。［Save 
As］ダイアログボックスが開きます。

 Î ドロップダウンリストから、 ファイルを保存する場所を
選択します。

 Î ファイル名を入力します。
 Î［Save］をクリックしてグラフを保存します。

5.3.4 グラフの印刷
 Î マウスカーソルをトレンドビューアーに合わせます。
 Î 右クリックしてコンテキストメニューを開きます。
 Î［Print diagram...］を選択します。［Print］ダイアログボックスが開きます。
 Î 印刷設定を実行し、 印刷をスタートします（u セクション 2.1.4）。
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5.4 値の表への切り替え

値の表には、 すべての測定データとトレンドビューアーで使用されるパラメータのタイムスタンプが含まれ
ています。

 Î［Values Table］タブを選択します。

このアイコンを使用して、値の表のデータをアップデートできます。

タイムスタンプは、 トレンドビューアーのオンラインモードがスタートした開始時刻に基づいています。 この
開始時刻は、 トレンドビューアーのグラフで 「t0」 で表示されます。

注記
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5.5 データのエクスポート

このアイコンを使用して、値の表のデータをエクスポートします。

 Î 使用するファイル形式を選択します（¤）。
 Î 使用する小数点区切り記号を選択します（¤）。
 Î 使用する x 値の列を選択します（¤）。
 Î 使用する x 軸の時間形式を選択します（¤）。
 Î［Export...］をクリックしてデータのエクスポートをスタートします。［Export］ダイアログボックスが
開きます。

 Î ドロップダウンリストから、 ファイルを保存する場所を選択します。
 Î［Save］をクリックしてデータを保存します。



EB 6661 JA  65

基本的なレイアウトの調整

6 基本的なレイアウトの調整

6.1 ウインドウのサイズ変更

このアイコンを使用すると、ウインドウのサイズを横方向に変更できます。

 Î マウスカーソルをウインドウの左または右端に合わせると、マウスカーソルが横向き双方向矢印に変
わります。

 Î マウスを左クリックしたまま、ウインドウの幅のサイズを変更します。

このアイコンを使用すると、ウインドウのサイズを縦方向に変更できます。

 Î マウスカーソルをウインドウの上または下端に合わせると、マウスカーソルが縦向き双方向矢印に変
わります。

 Î マウス左クリックしたまま、ウインドウの長さのサイズを変更します。

6.2 ウインドウの固定解除と最大化
ツリー、ユーザー定義のツリー、トレンドビューアーの各ウインドウは、固定
を解除して、プログラムレイアウトから切り離して表示できます。この操作
により、該当するウインドウの固定を解除しウインドウのサイズと位置を必
要に応じて変更することができます。ウインドウのサイズを最大化すると、
ウインドウサイズが画面全体に収まるようにサイズ変更されます。

 Î 上部ウインドウバーまたはコンテキストメニュー（ウインドウバーを右ク
リック）から、［q >  Maximize］または［q > P Dock］を選
択します。

ウインドウの固定
固定解除したウインドウは、プログラムレイアウトで別の場所に再び固定できます。マウスを使用してウ
インドウをプログラムレイアウトの任意の場所に配置します。
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このアイコンは、すべての固定可能な場所を示します。

ウインドウの配置をデフォルトのプログラムレイアウトにリセットするには、［View > Reset Layout］
を選択します（u セクション 2.3.4）。

6.3 ウインドウを閉じる
［q > Close］をクリックしてウインドウを閉じます。

または、ウインドウのタイトルバーでこのアイコンをクリックして、ウインドウを閉じることもでき
ます。

ウインドウを開く
閉じたウインドウを開くには、［View > Tree］または［View > User-defined Tree］を選択し
ます（u セクション 2.3.4）。

6.4 ウィンドウを自動的に非表示にする
非表示のウインドウは、プログラムレイアウトでの元のウインドウ位置にタブとしてのみ表示されます。ウイ
ンドウを開くには、マウスカーソルをタブに重ねます。ウインドウを再び閉じるには、マウスカーソルをタブか
ら離します。

このアイコン（上部ウインドウバー）を使用して、ウインドウを非表示にすることができます。

このアイコンを使用して、プログラムレイアウトでウインドウを常に表示することができます。

注記
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ウインドウの配置をデフォルトのプログラムレイアウトにリセットするには、［View > Reset Layout］
を選択します（u セクション 2.3.4）。

注記



メニューのキー組み合わせ
Alt+D ［Device］メニューを開く
Alt+E ［Edit］メニューを開く
Alt+F ［File］メニューを開く
Alt+O ［Options］メニューを開く
Alt+V ［View］メニューを開く
Alt+? ? （ヘルプ）メニューを開く

TROVIS-VIEW ファイルのキー組み合わせ
Ctrl+N 新規 TROVIS-VIEW ファイルを開く
Ctrl+O 保存済みの TROVIS-VIEW ファイルを開く
Ctrl+P TROVIS-VIEW ファイルを印刷する
Ctrl+S TROVIS-VIEW ファイルを保存する

ユーザー定義ツリーのキー組み合わせ
Ctrl+C ユーザー定義ツリーのフォルダ / パラメータをコピーする
Ctrl+V フォルダ / パラメータをユーザー定義ツリーに挿入する
Ctrl+X ユーザー定義ツリーからフォルダ / パラメータを切り取る
F2 フォルダまたは見出しの名前を変更する
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